View Issue Details

IDProjectCategoryView StatusLast Update
0012386Tine 2.0HumanResourcespublic2018-02-01 15:02
ReporterlumisAssigned Topschuele 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2016.09.5 Community Edition 
Target Version2016.11.3 Egon Business EditionFixed in Version2016.11.3 Egon Business Edition 
Summary0012386: default feast_calendar not selectable
DescriptionThe default feast_calendar is not selectable "Choose Other Calender" doesn't work.
The selection screen for the calendars not appears.
Steps To ReproduceSee Attachment
Additional InformationI have installed the Trial Business version 2016.11.1, there is no Error, selection screen for the calendar appears.
TagsNo tags attached.
mwticket

Relationships

related to 0013654 resolvedpschuele feast calendar not selectable in Admin panel 

Activities

lumis

lumis

2016-12-01 13:13

reporter  

lumis

lumis

2016-12-01 13:13

reporter  

lumis

lumis

2016-12-01 13:16

reporter  

pschuele

pschuele

2017-01-16 17:27

administrator   ~0019368

i could not reproduce the problem with a current 2016.11 branch. i think, this is already fixed in a newer release.

please reopen if you still have this problem.

Issue History

Date Modified Username Field Change
2016-12-01 13:13 lumis New Issue
2016-12-01 13:13 lumis File Added: 2016-12-01 12_57_14-Add New Employee.png
2016-12-01 13:13 lumis File Added: 2016-12-01 12_54_48-Tine 2.0 - Admin.png
2016-12-01 13:16 lumis File Added: 2016-12-01 13_15_27Installed.png
2017-01-16 17:26 pschuele Target Version => 2016.11.3 Egon Business Edition
2017-01-16 17:27 pschuele Note Added: 0019368
2017-01-16 17:27 pschuele Status new => resolved
2017-01-16 17:27 pschuele Fixed in Version => 2016.11.3 Egon Business Edition
2017-01-16 17:27 pschuele Resolution open => fixed
2017-01-16 17:27 pschuele Assigned To => pschuele
2018-02-01 15:02 pschuele Relationship added related to 0013654