View Issue Details

IDProjectCategoryView StatusLast Update
0012762Tine 2.0MailFilerpublic2017-05-24 10:57
ReporterapvitAssigned Topschuele 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2017.02.1 Community Edition 
Target Version2016.11.8dev1 Egon BE DevelopFixed in Version2016.11.8dev1 Egon BE Develop 
Summary0012762: Filing process fails with large no. of mails
DescriptionWhen filing a large number of mails, the filing-process fails.
It seems to be dependent on the overall size of the selected mails.
Steps To ReproduceSelect a large number of mails and try to file them.
The filing process starts, but never ends.
TagsNo tags attached.
mwticket

Activities

apvit

apvit

2017-04-06 21:20

developer   ~0019868

Last edited: 2017-04-06 21:23

View 2 revisions

I have done some tests on that issue.

The filing process in fact does not fail. It runs in the background and files all selected mails.

The problem is, that it takes quite long. I have selected 400 Mails, filed them into an empty folder and monitored the target-folder in Mailfiler. It took app. 12 minutes and 10 seconds till all mails were filed. That is app. 1.8 seconds per mail.

After all mails have been filed, the message "filing messages" does not disappear from the screen and blocks it. You have to reload the screen to be able to work again with Tine.

Conclusions:
- The filing process works, but is too slow / unperformant.
- The client seems not to recognize when the filing process is finished, if it takes long. If the filing process runs just a few seconds, the screen gets unblocked.

Issue History

Date Modified Username Field Change
2017-03-06 16:49 apvit New Issue
2017-03-23 17:11 apvit Summary Filing process too long => Filing process fails with large no. of mails
2017-03-23 17:11 apvit Description Updated View Revisions
2017-03-23 17:11 apvit Steps to Reproduce Updated View Revisions
2017-04-06 21:20 apvit Note Added: 0019868
2017-04-06 21:23 apvit Note Edited: 0019868 View Revisions
2017-05-12 09:53 pschuele Assigned To => pschuele
2017-05-12 09:53 pschuele Status new => assigned
2017-05-12 09:53 pschuele Target Version => 2017.02.4 Community Edition
2017-05-24 10:57 pschuele Status assigned => resolved
2017-05-24 10:57 pschuele Resolution open => fixed
2017-05-24 10:57 pschuele Fixed in Version => 2016.11.8dev1 Egon BE Develop
2017-05-24 10:57 pschuele Target Version 2017.02.4 Community Edition => 2016.11.8dev1 Egon BE Develop