View Issue Details

IDProjectCategoryView StatusLast Update
0012782Tine 2.0SimpleFAQpublic2017-04-21 18:16
ReporterSOWIWASAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformFirefox 52OSOS Version
Product Version2017.02.1 Community Edition 
Target VersionFixed in Version 
Summary0012782: FAQ composer does not get closed after submit
DescriptionThis bugs behavior is similar to the one described in [0012780]. After editing/creating a FAQ entry the same does not get closed after submit. Instead the FAQ gets saved, most forms (answer,..) get cleared, at least some get locked (e.g. answer). If the users presses "Ok" again the original written answer gets wiped according to the content of the still open FAQ. The "cancel" does not close the window like the "ok" box.

[0012780] https://forge.tine20.org/view.php?id=12780
Additional InformationSince I reported this for two modules I feel it is nessesary to mention, that I was unable to confim the same behaviour for other modules like "calendar", "contacts", or "tasks".

This bug does affect at least tine versions 2016.03 and 2016.09.
TagsNo tags attached.
mwticket

Activities

SOWIWAS

SOWIWAS

2017-04-21 18:16

reporter   ~0019916

Seems to be fixed in 2017.02.2

Issue History

Date Modified Username Field Change
2017-03-10 13:18 SOWIWAS New Issue
2017-04-21 18:16 SOWIWAS Note Added: 0019916
2017-04-21 18:16 SOWIWAS Status new => closed
2017-04-21 18:16 SOWIWAS Resolution open => fixed