View Issue Details

IDProjectCategoryView StatusLast Update
0013276Tine 2.0Felamimailpublic2018-03-22 17:37
ReporterestradisAssigned Topschuele 
PrioritynoneSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2018.02.2 Community Edition 
Summary0013276: DateTime mismatch between mail header and received column in Felamimail
DescriptionOne of our users reported this mismatch. For details see screenshot.
TagsNo tags attached.
mwticket

Activities

estradis

estradis

2017-06-29 13:38

reporter  

estradis

estradis

2018-02-26 15:53

reporter   ~0021454

Meanwhile and a few Versions later, I can't reproduce the mismatch again. It's ok for me to close this issue.

Issue History

Date Modified Username Field Change
2017-06-29 13:38 estradis New Issue
2017-06-29 13:38 estradis File Added: 2017-06-29 13_22_01-Received_Date_Mismatch.png
2018-02-26 15:53 estradis Note Added: 0021454
2018-03-22 17:37 pschuele Assigned To => pschuele
2018-03-22 17:37 pschuele Status new => resolved
2018-03-22 17:37 pschuele Resolution open => fixed
2018-03-22 17:37 pschuele Fixed in Version => 2018.02.2 Community Edition