View Issue Details

IDProjectCategoryView StatusLast Update
0013640Tine 2.0Felamimailpublic2018-03-01 17:57
ReporterapvitAssigned Topschuele 
Status resolvedResolutionfixed 
Product Version2017.08.9 Community Edition 
Target Version2018.02.2 Community EditionFixed in Version2018.02.2 Community Edition 
Summary0013640: Search for recepients brings irrelevant results
DescriptionThe search for recepients in felamimail, brings irrelevant results.
See attached file. Mail addresses have been removed for confidentiality reasons. The search text does not occur in any of them, except of the searched address.
TagsNo tags attached.




2017-11-24 11:39




2018-01-11 15:01

administrator   ~0021306


do you have activated the "extended search" option in your user preferences (see screenshot)?

this extends the search to all related records of the contacts you have access to.



2018-01-15 08:17

developer   ~0021320

Extended search was activated.
But we found out, that this is not the problem.

The problem ist, that the search function also looks into field description.
So, when the search-string occurs in the description field, the search is positive an the name of the contact is being displayed in the list.

We sometimes import addresses, where certain names are in the field "description".
We solved the problem temporarily, by eliminating the names via sql.
But it would be better, if the search function would search only in the name-fields and eventually in email-address-fields.


2018-03-01 17:57

administrator   ~0021478

this has been solved. the search for email recipients searched in the record paths ...

Issue History

Date Modified Username Field Change
2017-11-24 11:39 apvit New Issue
2017-11-24 11:39 apvit File Added: Tine Problem Address search.jpg
2018-01-11 15:01 pschuele File Added: Screenshot from 2018-01-11 14-59-58.png
2018-01-11 15:01 pschuele Note Added: 0021306
2018-01-11 15:01 pschuele Assigned To => pschuele
2018-01-11 15:01 pschuele Status new => feedback
2018-01-15 08:17 apvit Note Added: 0021320
2018-01-15 08:17 apvit Status feedback => assigned
2018-03-01 17:57 pschuele Note Added: 0021478
2018-03-01 17:57 pschuele Target Version => 2018.02.2 Community Edition
2018-03-01 17:57 pschuele Status assigned => resolved
2018-03-01 17:57 pschuele Resolution open => fixed
2018-03-01 17:57 pschuele Fixed in Version => 2018.02.2 Community Edition