View Issue Details

IDProjectCategoryView StatusLast Update
0007646Tine 2.0Calendarpublic2017-05-19 12:18
ReportergfunchalAssigned Topschuele 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSUbuntuOS Version12
Product VersionJoey (2012.10.2) 
Target VersionFixed in Version 
Summary0007646: Repeats day in monthly calendar
Description20/10/2012 Day repeats monthly on the agenda in DST
Steps To ReproduceOpen calendar in the month of October 2012
TagsNo tags attached.
mwticket

Relationships

duplicate of 0009096 new Days and weeks repeated 

Activities

gfunchal

gfunchal

2013-01-08 14:17

reporter  

day20repeat.png (161,627 bytes)
day20repeat.png (161,627 bytes)
pschuele

pschuele

2013-01-08 16:52

administrator   ~0009794

hi gfunchal,

- does this happen in week view, too?
- is that the DST date for your Timezone?
gfunchal

gfunchal

2013-01-08 16:58

reporter   ~0009796

Hi pschuele,


Yes, in Brazil, we use daylight savings time that started exactly on 20/10 and ends on 17/02.
gfunchal

gfunchal

2013-01-08 17:15

reporter   ~0009798

Only monthly view...
cweiss

cweiss

2013-07-17 10:13

administrator   ~0011656

hi funchal

i cannot reproduce this. The demo is working for me.

can you please check if this problem exists for you?
gfunchal

gfunchal

2013-07-17 13:00

reporter   ~0011660

Hi Cornelius

please, see the day 20 in the image file attached to the ticket, this error happened in our period of daylight saving time.
zapa

zapa

2013-09-19 19:30

reporter   ~0012186

Change the timezone from the desktop to Brazil/SãoPaulo and the problem will occur. In Germany-TZ this dont occur.
pschuele

pschuele

2017-05-19 12:18

administrator   ~0020146

duplicate of 0009096

Issue History

Date Modified Username Field Change
2013-01-08 14:17 gfunchal New Issue
2013-01-08 14:17 gfunchal File Added: day20repeat.png
2013-01-08 15:50 pschuele Target Version => Joey (2012.10.4)
2013-01-08 16:52 pschuele Note Added: 0009794
2013-01-08 16:52 pschuele Assigned To => pschuele
2013-01-08 16:52 pschuele Status new => feedback
2013-01-08 16:58 gfunchal Note Added: 0009796
2013-01-08 16:58 gfunchal Status feedback => assigned
2013-01-08 17:15 gfunchal Note Added: 0009798
2013-01-17 15:49 pschuele Assigned To pschuele => cweiss
2013-02-12 11:30 pschuele Target Version Joey (2012.10.4) => Kristina (2013.03.1~beta1)
2013-02-14 11:24 pschuele Target Version Kristina (2013.03.1~beta1) => Kristina (2013.03.1~rc1)
2013-02-20 14:29 pschuele Target Version Kristina (2013.03.1~rc1) => Kristina (2013.03.2)
2013-04-02 14:01 pschuele Target Version Kristina (2013.03.2) => Kristina (2013.03.3)
2013-04-16 12:24 pschuele Target Version Kristina (2013.03.3) =>
2013-07-17 10:13 cweiss Note Added: 0011656
2013-07-17 10:13 cweiss Status assigned => feedback
2013-07-17 13:00 gfunchal Note Added: 0011660
2013-07-17 13:00 gfunchal Status feedback => assigned
2013-09-19 19:30 zapa Note Added: 0012186
2013-09-19 21:33 pschuele Assigned To cweiss => pschuele
2013-09-19 21:33 pschuele Target Version => Collin (2013.10.1~beta1)
2013-09-25 18:17 pschuele Target Version Collin (2013.10.1~beta1) => Collin (2013.10.1~beta2)
2013-10-02 16:03 pschuele Target Version Collin (2013.10.1~beta2) => Collin (2013.10.1~rc1)
2013-10-09 13:13 lkneschke Target Version Collin (2013.10.1~rc1) => Collin (2013.10.1)
2013-10-21 10:17 pschuele Target Version Collin (2013.10.1) => Collin (2013.10.2)
2013-10-23 10:24 pschuele Relationship added related to 0009096
2013-11-21 10:25 pschuele Target Version Collin (2013.10.2) =>
2017-05-19 12:17 pschuele Relationship replaced duplicate of 0009096
2017-05-19 12:18 pschuele Status assigned => closed
2017-05-19 12:18 pschuele Resolution open => duplicate
2017-05-19 12:18 pschuele Note Added: 0020146